Inline editing 403 error

edited September 2014 in Bug Reports
I am having issues when editing content via the inline editor after uploading the site from local to my web server. If I edit the content inline the content won't save if I create more than one paragraph. If I try to create paragraphs I get this error: fuel/pagevariables/inline_edit/1047/value 403 (Forbidden) : jquery.js

I cannot think what might be causing this issue? Maybe something to do with mod_rewrite? But doesn't explain a new paragraph causing the issue?

Comments

  • edited 4:49PM
    Try logging out of the CMS and then back in (fuel/logout) and let me know if that does the trick.
  • edited 4:49PM
    I've tried that several times and unfortunately it doesn't resolve the issue.
  • edited 4:49PM
    Does the console request show any HTML in the Response and if so what does it display? To troubleshoot, I would probably need access to try and replicate the issue.
  • edited 4:49PM
    It doesn't show any HTML i just get the following: Failed to load resource: the server responded with a status of 403 (Forbidden) : /fuel/pagevariables/inline_edit/1189/value

    I also get a 404 on CSS:
    Failed to load resource: the server responded with a status of 404 (Not Found) : /assets/css/main.css

    But I get the CSS error all the time. Not just when it won't save when entering a new paragraph.

    Happy to give you access to investigate. What access do you need and what is the best email to send the info to?
  • edited 4:49PM
    If you could provide FUEL access and just the links you are seeing the problem, that would be a good place to start. If you click on my avatar image, you can get my email address.
Sign In or Register to comment.