htaccess 500 error

edited July 2012 in News & Announcements
Hello ,
I am trying to use fuel_cms.I use lamp server in Arch Linux.

I did the My-fuel config: $config['fuel_path'] = 'fuel/'; $config['index_page'] = "index.php?";
and my htaccess file is like :

Options +FollowSymLinks

RewriteEngine On
RewriteBase /fuel_cms


Order deny, allow
Deny From All


# Allow asset folders through
RewriteRule ^(fuel/modules/(.+)?/assets/(.+)) - [L]

# Protect application and system files from being viewed
RewriteRule ^(fuel/install/.+|fuel/crons/.+|fuel/data_backup/.+|fuel/codeigniter/.+|fuel/modules/.+|fuel/application/.+|\.git.+) - [F,L]


RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d

RewriteRule .* index.php?/$0 [L]

Options -Indexes

..I always get 500 Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script. .


my /var/log/httpd/error_log shows :/home/ytsejam/public_html/fuel_cms/.htaccess: Options not allowed here

Comments

  • edited 6:58AM
    What if you just remove the "Options +FollowSymLinks" from the .htaccess enar the top?
  • edited 6:58AM
    Yes it works when i comment the options +follorsymlinks. thank you.
Sign In or Register to comment.