Note the upgraded forum! If you are experiencing issues logging in, you may need to reset your password which should send an email. If the email doesn't arrive, be sure to check your spam folder just in case.

Advanced Module Permission

I installed tools/google_keywords advanced module then made an advanced module under tools called reporting. I see tools/google_keywords in the permissions so i can assign users to have permissions to it but I do not see my Reporting in the permissions? Where do I tell fuel to include my advanced module in the permissions?

Comments

  • In this case, you can add the permission with the name of tools/google_keywords and assign it to users.

  • Add it to where? The google_keywords is showing up in permissions and in the left admin navigation. Reporting is not for the user. It is for admin

  • Here is what I'm describing that the reporting not showing for user. Is there an installation routine that needs to be run?
    Admin

    USER

    Permissions

  • And the checkbox for that users permission is checked

  • I added the permission to the permissions page through the Create button and put tools/reporting as the name. It appears to do the trick

Sign In or Register to comment.