Note the upgraded forum! If you are experiencing issues logging in, you may need to reset your password which should send an email. If the email doesn't arrive, be sure to check your spam folder just in case.

img_path in editor

i cant resolve this issue. i use img_path in the editor but when the page view in the browser the slash in the image path is remove?

Comments

  • Can you please post the code? Also, when you say the editor, do you mean the CKeditor or the markItUp! editor (or something else entirely)?

  • Markitup. I use the img_path inse style atteibute background image

  • Can you display an example of how it is implemented and what is rendered?

  • backgroudn-image: url(xxx xxxx xxx two_bedroom.jpg) this is how it render in the page. the slash is been removed

  • If this is happening in one of your custom modules, it may have to do with the sanitization of the fields and the xss_clean() function that is run by default. Try adding the following to your MY_fuel_modules.php as a parameter to your specific module:

    'sanitize_input' => array('template','php'),
    
  • this is on the page section not on custom modules.

  • What does the code look like before you save it and are those "x" actually what it looks like after you save it?

  • edited July 3

    you can check here the output in the html

  • This looks to be the rendered code. What does the implemented code look like before it is rendered?

Sign In or Register to comment.