Failed login, correct password

edited July 2014 in Bug Reports
I have to login to two different accounts for Fuel pretty frequently (my coworker only has the password for one account, we have the same IP). It just told me I have the wrong password for one of the accounts (but I'm certain it is the right password). The password was not changed (I checked the logs), and the same thing happened to me a couple weeks ago, so I don't think I'm crazy, haha. These are all from me logging in, and you can see where I was forced to reset the password both times:

2014-07-25 12:00:46 User Admin Successful login by 'admin' from xxx.xx.xx.xx debug 2014-07-25 11:59:41 Super Admin Password reset from CMS for 'admin' from xxx.xx.xx.xx debug 2014-07-25 11:59:41 Super Admin Users item info@website.com edited info 2014-07-25 11:26:47 Failed login by 'admin' from xxx.xx.xx.xx, login attempts: 1 debug 2014-07-25 11:25:16 Account lockout for 'admin' from xxx.xx.xx.xx debug 2014-07-25 11:24:11 Failed login by 'admin' from xxx.xx.xx.xx, login attempts: 2 debug 2014-07-25 11:24:04 Failed login by 'admin' from xxx.xx.xx.xx, login attempts: 1 debug 2014-07-25 11:23:45 Super Admin Successful login by 'superadmin' from xxx.xx.xx.xx debug 2014-07-24 10:03:31 User Admin Successful login by 'admin' from xxx.xx.xx.xx debug *** 2014-07-11 16:21:46 User Admin Successful login by 'admin' from xxx.xx.xx.xx debug 2014-07-11 16:18:52 Password reset for 'admin' from xxx.xx.xx.xx debug 2014-07-11 16:15:18 Password reset request for 'info@website.com' from xxx.xx.xx.xx debug 2014-07-11 16:13:59 Failed login by 'admin' from xxx.xx.xx.xx, login attempts: 1 debug 2014-07-11 16:12:38 Super Admin Successful login by 'superadmin' from xxx.xx.xx.xx debug 2014-07-11 16:12:22 Failed login by 'admin' from xxx.xx.xx.xx, login attempts: 2 debug 2014-07-11 16:12:16 Failed login by 'admin' from xxx.xx.xx.xx, login attempts: 1 debug 2014-07-11 13:51:04 Super Admin Successful login by 'superadmin' from xxx.xx.xx.xx debug 2014-07-11 09:44:41 User Admin Successful login by 'admin' from xxx.xx.xx.xx debug

Comments

  • edited 6:39PM
    Is this with the latest version? We've been struggling with a bug that fits that profile and can't seem to figure out what may be causing it but have posted some recent changes to hopefully fix the issue and I believe there may be one in the develop branch now. It has something to do with the password hash and the salt not matching up and after logging in it is suppose to update both those values. Really sporadic.
  • edited 6:39PM
    This is 1.1.
Sign In or Register to comment.