Note the upgraded forum! If you are experiencing issues logging in, you may need to reset your password which should send an email. If the email doesn't arrive, be sure to check your spam folder just in case.

There has to be a way to disable caching?!

edited February 2014 in Bug Reports
Any time I make a change to a PHP layout, block, etc I have to wait 30s or more before those changes are reflected on the front end. There HAS to be a way around this...it's slowing my down like crazy!!

It's not the browser either because I have switched to a browser I hadn't used in days and cleared its cache for good measure.

The page cache doesn't help either.

Comments

  • edited February 2014
    Did you clear the page cache inside the CMS?
  • edited 3:01PM
    Yes...and from the dwoo cache folder as well. Seems odd...
  • edited 3:01PM
    Hmm... that is strange. Is there any complicated logic in your templates or database queries that may be causing the problem. I'd try to locate what part of the page may be causing the issue.
  • edited 3:01PM
    Ok, I just wanted to make sure that it wasn't something built into FuelCMS. It would be MAMP causing the caching, but I do currently have it disabled.
Sign In or Register to comment.